Xceedium Xsuite 2.3.0
Approved changes feed: RSS · Atom
cpe:2.3:a:xceedium:xsuite:2.3.0:*:*:*:*:*:*:*part: a version: 2.3.0 update: *
| Vendor | Xceedium (28e2ac8f-61a8-57d6-aff0-982a56d7258e) |
|---|---|
| Product | Xsuite (de9dc876-5e1c-568a-8389-29f968a77397) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2015-4669 |
vulnerable | 2026-06-08 05:06:40.409575 |
Details available
The MySQL "root" user in Xsuite 2.x does not have a password set, which allows local users to access databases on the system.
Published: 2017-09-25T17:00:00.000Z
Updated: 2024-08-06T06:18:12.098Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-4668 |
vulnerable | 2026-06-08 05:06:40.409240 |
Details available
Open redirect vulnerability in Xsuite 2.4.4.5 and earlier allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the redirurl parameter.
Published: 2017-09-25T17:00:00.000Z
Updated: 2024-08-06T06:18:12.102Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-4667 |
vulnerable | 2026-06-08 05:06:40.408890 |
Details available
Multiple hardcoded credentials in Xsuite 2.x.
Published: 2017-09-25T17:00:00.000Z
Updated: 2024-08-06T06:18:12.091Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-4666 |
vulnerable | 2026-06-08 05:06:40.408538 |
Details available
Directory traversal vulnerability in opm/read_sessionlog.php in Xceedium Xsuite 2.4.4.5 and earlier allows remote attackers to read arbitrary files via a ....// (quadruple dot double slash) in the logFile parameter.
Published: 2015-08-13T14:00:00.000Z
Updated: 2024-08-06T06:18:12.055Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-4665 |
vulnerable | 2026-06-08 05:06:40.408212 |
Details available
Cross-site scripting (XSS) vulnerability in ajax_cmd.php in Xceedium Xsuite 2.4.4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the fileName parameter.
Published: 2015-08-13T14:00:00.000Z
Updated: 2024-08-06T06:18:12.101Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-4664 |
vulnerable | 2026-06-08 05:06:40.407338 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.