WordPress Custom Settings Project WordPress Custom Settings 1.0 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:wordpress_custom_settings_project:wordpress_custom_settings:1.0:*:*:*:*:wordpress:*:*part: a version: 1.0 update: *
| Vendor | Wordpress Custom Settings Project (6946002a-c664-5f9e-8f6f-be92c91fca45) |
|---|---|
| Product | Wordpress Custom Settings (6768bade-3ba1-53b2-8aec-c4069b4db624) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-23806 |
vulnerable | 2026-06-08 05:56:04.455608 |
WordPress WordPress Custom Settings Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Davinder Singh Custom Settings plugin <= 1.0 versions.
Published: 2023-04-23T10:37:04.519Z
Updated: 2026-04-28T16:08:02.848Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.