MySQL Eventum MySQL Eventum 1.5.5
Approved changes feed: RSS · Atom
cpe:2.3:a:mysql:eventum:1.5.5:*:*:*:*:*:*:*part: a version: 1.5.5 update: *
| Vendor | Mysql (ed5ca9e5-b35c-577b-a574-83118837ee82) |
|---|---|
| Product | Eventum (5d91bbb7-c9e7-52f9-a98a-ba1f68a35105) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/eventum/eventum |
purl2cpe | 2026-06-01 10:17:11.620611 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2005-2468 |
vulnerable | 2026-06-08 04:48:29.411171 |
Details available
Multiple SQL injection vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) isCorrectPassword or (2) userExist function in class.auth.php, getCustomFieldReport function in (4) custom_fields.php, (5) custom_fields_graph.php, or (6) class.report.php, or the insert function in (7) releases.php or (8) class.release.php.
Published: 2006-06-06T20:03:00.000Z
Updated: 2024-08-07T22:29:59.635Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2005-2467 |
vulnerable | 2026-06-08 04:48:29.410544 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to view.php, (2) release parameter to list.php, or (3) F parameter to get_jsrs_data.php.
Published: 2006-06-06T20:03:00.000Z
Updated: 2024-08-07T22:30:01.044Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.