Approved changes feed: RSS · Atom

cpe:2.3:a:bearthemes:sermon\'e_-_sermons_online:1.0.0:*:*:*:*:wordpress:*:*

part: a version: 1.0.0 update: *

VendorBearthemes (cf5be6ef-6448-5318-bd32-098ea348cf95)
ProductSermon'E Sermons Online (33ea13ae-db8e-5f83-ba2f-cbcb468abe1c)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-41653 vulnerable 2026-06-08 06:11:06.314471 WordPress Sermon'e – Sermons Online Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Beplus Sermon'e – Sermons Online plugin <= 1.0.0 versions.
Published: 2023-09-27T12:38:59.268Z
Updated: 2026-04-28T16:08:37.733Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.