WP Attire Attire Blocks 1.0.0 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:wpattire:attire_blocks:1.0.0:*:*:*:*:wordpress:*:*part: a version: 1.0.0 update: *
| Vendor | Wpattire (513eb770-15f2-515d-a0b2-c5a6d2be3e13) |
|---|---|
| Product | Attire Blocks (3a6c4d82-290d-582f-a56f-9b747bc78047) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-7435 |
vulnerable | 2026-06-08 06:58:22.171420 |
Attire <= 2.0.6 - Authenticated (Contributor+) PHP Object Injection
HIGH (8.8)
The Attire theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.0.6 via deserialization of untrusted input. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject a PHP Object. No known POP chain is present in the vulnerable software. If a POP chain is present via an additional plugin or theme installed on the target system, it could allow the attacker to delete arbitrary files, retrieve sensitive data, or execute code.
Published: 2024-08-31T02:33:21.647Z
Updated: 2026-04-08T17:32:35.275Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.