SKSDEV Toolkit 1.0.0 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:sksdev:sksdev_toolkit:1.0.0:*:*:*:*:wordpress:*:*
part: a version: 1.0.0 update: *
| Vendor | Sksdev (5b8328ac-3aa4-5f8d-9202-a418d9d4e4bb) |
|---|---|
| Product | Sksdev Toolkit (f0a6f595-5268-5ed9-9af5-3afaa7b79265) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from NVD CPE 2.0 feed |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/common-repository/sksdev-toolkit |
purl2cpe | 2026-06-01 10:14:47.022626 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-51595 |
vulnerable | 2026-06-08 06:52:12.525893 |
WordPress SKSDEV Toolkit plugin <= 1.0.0 - Stored Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in SKSDEV SKSDEV Toolkit sksdev-toolkit allows Stored XSS.This issue affects SKSDEV Toolkit: from n/a through <= 1.0.0.
Published: 2024-11-09T14:36:37.674Z
Updated: 2026-05-11T21:50:11.689Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.