Approved changes feed: RSS · Atom

cpe:2.3:a:tincan:phplist:2.6.1:*:*:*:*:*:*:*

part: a version: 2.6.1 update: *

VendorTincan (253ec240-e9d2-52a6-b0b5-c84821eecf79)
ProductPhplist (dbfedc80-c1b4-5e48-83d8-31117fe83c54)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/phplist/phplist3 purl2cpe 2026-06-01 10:16:09.631730
pkg:sourceforge/phplist purl2cpe 2026-06-01 10:16:09.631731

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2012-5228 vulnerable 2026-06-08 05:02:55.443912 Details available
Cross-site scripting (XSS) vulnerability in admin/index.php in phplist 2.10.9, 2.10.17, and possibly other versions before 2.10.19 allows remote attackers to inject arbitrary web script or HTML via the testtarget parameter. NOTE: some of these details are obtained from third party information.
Published: 2012-10-01T20:00:00.000Z
Updated: 2024-08-06T20:58:03.472Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2011-1682 vulnerable 2026-06-08 04:58:01.366968 Details available
Multiple cross-site request forgery (CSRF) vulnerabilities in phpList 2.10.13 and earlier allow remote attackers to hijack the authentication of administrators for requests that (1) create a list or (2) insert cross-site scripting (XSS) sequences. NOTE: this issue exists because of an incomplete fix for CVE-2011-0748. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
Published: 2011-04-13T14:00:00.000Z
Updated: 2024-08-06T22:37:24.554Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2011-0748 vulnerable 2026-06-08 04:56:39.525305 Details available
Multiple cross-site request forgery (CSRF) vulnerabilities in phpList before 2.10.13 allow remote attackers to hijack the authentication of administrators for requests that (1) add or (2) edit administrator accounts.
Published: 2011-04-13T14:00:00.000Z
Updated: 2024-08-06T22:05:52.932Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-0422 vulnerable 2026-06-08 04:51:09.428642 Details available
Dynamic variable evaluation vulnerability in lists/admin.php in phpList 2.10.8 and earlier, when register_globals is disabled, allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the _SERVER[ConfigFile] parameter to admin/index.php.
Published: 2009-02-05T00:00:00.000Z
Updated: 2024-08-07T04:31:26.227Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-5887 vulnerable 2026-06-08 04:50:53.491617 Details available
phplist before 2.10.8 allows remote attackers to include files via unknown vectors, related to a "local file include vulnerability."
Published: 2009-01-12T19:27:00.000Z
Updated: 2024-08-07T11:13:13.433Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-5321 vulnerable 2026-06-08 04:49:20.294783 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-5294 vulnerable 2026-06-08 04:49:20.208572 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-1746 vulnerable 2026-06-08 04:48:57.970224 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.