Approved changes feed: RSS · Atom
cpe:2.3:a:jeesite:jeesite:*:*:*:*:-:*:*:*part: a version: * update: *
| Vendor | Jeesite (b4f16f2b-07f9-58b9-a016-f67f47bc73f9) |
|---|---|
| Product | Jeesite (e8277dc0-225a-5979-a7ff-eb87419bbe63) |
| Edition | * |
| Language | * |
| Software edition | - |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/thinkgem/jeesite |
purl2cpe | 2026-06-01 10:10:55.728768 |
pkg:maven/com.github.wywuzh/commons-static-jeesite4 |
purl2cpe | 2026-06-01 10:10:55.728771 |
pkg:sourceforge/jeesite.mirror |
purl2cpe | 2026-06-01 10:10:55.728773 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-9796 |
vulnerable | 2026-06-08 07:47:09.845400 |
thinkgem JeeSite EncodeUtils.java decodeUrl2 cross site scripting
LOW (3.5)
A vulnerability was found in thinkgem JeeSite up to 5.12.1. This affects the function decodeUrl2 of the file common/src/main/java/com/jeesite/common/codec/EncodeUtils.java. The manipulation results in cross site scripting. It is possible to launch the attack remotely. The exploit has been made public and could be used. Upgrading to version 5.13.0 mitigates this issue. The patch is identified as 63773c97a56bdb3649510e83b66c16db4754965b. Upgrading the affected component is recommended.
Published: 2025-09-01T21:32:08.508Z
Updated: 2025-09-02T15:08:29.118Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.