Approved changes feed: RSS · Atom

cpe:2.3:a:wpfrontier:frontier_post:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpfrontier (8b93a0f7-7439-5182-ad41-b59440b17bdb)
ProductFrontier Post (51fb6a03-2ab4-5bac-b0be-200ca7bb48cd)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/frontier-post purl2cpe 2026-06-01 10:10:59.919689

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-6137 vulnerable 2026-06-08 06:19:46.322352 WordPress Frontier Post Plugin <= 6.1 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in finnj Frontier Post allows Cross Site Request Forgery.This issue affects Frontier Post: from n/a through 6.1.
Published: 2023-11-30T12:50:03.408Z
Updated: 2026-04-28T16:09:07.708Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.