Approved changes feed: RSS · Atom
cpe:2.3:a:gallery_project:gallery:1.3.4:*:*:*:*:*:*:*part: a version: 1.3.4 update: *
| Vendor | Gallery Project (640b5a84-59a1-5905-8259-9942c4366e3c) |
|---|---|
| Product | Gallery (db5f706d-3be6-564f-a220-bbc80a6e3fc6) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/bwdutton/gallery3 |
purl2cpe | 2026-06-01 10:11:10.457614 |
pkg:github/gallery/gallery3 |
purl2cpe | 2026-06-01 10:11:10.457616 |
pkg:sourceforge/gallery |
purl2cpe | 2026-06-01 10:11:10.457618 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2006-1696 |
vulnerable | 2026-06-08 04:48:57.839338 |
Details available
Cross-site scripting (XSS) vulnerability in Gallery before 1.5.3 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.
Published: 2006-04-11T10:00:00.000Z
Updated: 2024-08-07T17:19:49.449Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2006-0587 |
vulnerable | 2026-06-08 04:48:54.620645 |
Details available
Unspecified vulnerability in util.php in Gallery before 1.5.2-pl2 allows remote authenticated users with trick an owner into modifying stored album data and possibly executing arbitrary code via unspecified vectors involving a crafted link to a crafted file.
Published: 2006-02-08T01:00:00.000Z
Updated: 2024-08-07T16:41:28.888Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2006-0330 |
vulnerable | 2026-06-08 04:48:53.395456 |
Details available
Cross-site scripting (XSS) vulnerability in Gallery before 1.5.2 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors, possibly involving the user name (fullname).
Published: 2006-01-21T00:00:00.000Z
Updated: 2024-08-07T16:34:13.675Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2005-2596 |
vulnerable | 2026-06-08 04:48:29.768879 |
Details available
User.php in Gallery, as used in Postnuke, allows users with any Admin privileges to gain access to all galleries.
Published: 2005-08-17T04:00:00.000Z
Updated: 2024-08-07T22:30:01.652Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2003-0614 |
vulnerable | 2026-06-08 04:47:21.994976 |
Details available
Cross-site scripting (XSS) vulnerability in search.php of Gallery 1.1 through 1.3.4 allows remote attackers to insert arbitrary web script via the searchstring parameter.
Published: 2003-08-01T04:00:00.000Z
Updated: 2024-08-08T01:58:11.210Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.