Approved changes feed: RSS · Atom

cpe:2.3:a:sivel:pagerestrict:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSivel (895a1324-3076-5a57-9096-0303d6e4e260)
ProductPagerestrict (b254f75e-07fa-5d34-84d0-b5260a913d5f)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/flynsarmy/wp-page-restrict purl2cpe 2026-06-01 10:11:21.525382

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-24702 vulnerable 2026-06-08 06:29:41.571059 WordPress Page Restrict Plugin <= 2.5.5 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Matt Martz & Andy Stratton Page Restrict.This issue affects Page Restrict: from n/a through 2.5.5.
Published: 2024-02-28T14:32:07.215Z
Updated: 2026-04-28T16:09:10.095Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.