Approved changes feed: RSS · Atom
cpe:2.3:a:wikindx_project:wikindx:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wikindx Project (ded0e0c5-b81e-5625-a338-0a73ed97ccbd) |
|---|---|
| Product | Wikindx (076e1cb9-7e4d-5ff5-b355-91d9d5db1a71) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wikindx/wikindx |
purl2cpe | 2026-06-01 10:11:23.041084 |
pkg:sourceforge/wikindx |
purl2cpe | 2026-06-01 10:11:23.041088 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-3340 |
vulnerable | 2026-06-08 05:33:51.199883 |
Details available
A cross-site scripting (XSS) vulnerability in many forms of Wikindx before 5.7.0 and 6.x through 6.4.0 allows remote attackers to inject arbitrary web script or HTML via the message parameter to index.php?action=initLogon or modules/admin/DELETEIMAGES.php.
Published: 2021-02-01T21:01:09.000Z
Updated: 2024-08-03T16:53:17.376Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-9961 |
vulnerable | 2026-06-08 05:14:26.725695 |
Details available
A cross-site scripting (XSS) vulnerability in ressource view in core/modules/resource/RESOURCEVIEW.php in Wikindx prior to version 5.7.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter.
Published: 2019-03-26T18:45:13.000Z
Updated: 2024-08-04T22:10:08.896Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-13588 |
vulnerable | 2026-06-08 05:12:52.169641 |
Details available
A cross-site scripting (XSS) vulnerability in getPagingStart() in core/lists/PAGING.php in WIKINDX before 5.8.2 allows remote attackers to inject arbitrary web script or HTML via the PagingStart parameter.
Published: 2019-07-26T21:01:43.000Z
Updated: 2024-08-04T23:57:39.423Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-12930 |
vulnerable | 2026-06-08 05:12:40.652613 |
Details available
A cross-site scripting (XSS) vulnerability in noMenu() and noSubMenu() in core/navigation/MENU.php in WIKINDX prior to version 5.8.1 allows remote attackers to inject arbitrary web script or HTML via the method parameter.
Published: 2019-07-08T19:20:28.000Z
Updated: 2024-08-04T23:32:55.691Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.