Approved changes feed: RSS · Atom

cpe:2.3:a:zoneminder:zoneminder:0.9.9:*:*:*:*:*:*:*

part: a version: 0.9.9 update: *

VendorZoneminder (e6e02621-7fd3-519d-9da5-7d751a0c0507)
ProductZoneminder (bce2b260-429d-537f-a893-eaa0ebd37c1c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:deb/debian/zoneminder purl2cpe 2026-06-01 10:11:26.715624
pkg:deb/ubuntu/zoneminder purl2cpe 2026-06-01 10:11:26.715627
pkg:github/zoneminder/zoneminder purl2cpe 2026-06-01 10:11:26.715628
pkg:rpm/opensuse/zoneminder purl2cpe 2026-06-01 10:11:26.715630
pkg:sourceforge/zoneminder purl2cpe 2026-06-01 10:11:26.715631

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2008-3882 vulnerable 2026-06-08 04:50:37.052549 Details available
Unspecified "Command Injection" vulnerability in ZoneMinder 1.23.3 and earlier allows remote attackers to execute arbitrary commands via (1) the executeFilter function in zm_html_view_events.php and (2) the run_state parameter to zm_html_view_state.php.
Published: 2008-09-02T15:00:00.000Z
Updated: 2024-08-07T09:53:00.498Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-3881 vulnerable 2026-06-08 04:50:37.051344 Details available
Multiple cross-site scripting (XSS) vulnerabilities in ZoneMinder 1.23.3 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified "zm_html_view_*.php" files.
Published: 2008-09-02T15:00:00.000Z
Updated: 2024-08-07T09:53:00.423Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-3880 vulnerable 2026-06-08 04:50:37.034625 Details available
SQL injection vulnerability in zm_html_view_event.php in ZoneMinder 1.23.3 and earlier allows remote attackers to execute arbitrary SQL commands via the filter array parameter.
Published: 2008-09-02T15:00:00.000Z
Updated: 2024-08-07T09:53:00.464Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-1381 vulnerable 2026-06-08 04:50:20.140676 Details available
ZoneMinder before 1.23.3 allows remote authenticated users, and possibly unauthenticated attackers in some installations, to execute arbitrary commands via shell metacharacters in a crafted URL.
Published: 2008-05-01T18:00:00.000Z
Updated: 2024-08-07T08:17:34.688Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.