Approved changes feed: RSS · Atom

cpe:2.3:a:artixlinux:opensysusers:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorArtixlinux (4d5ab7e4-1ff0-5d96-a35a-bede55347093)
ProductOpensysusers (ed57504f-5bb8-5eba-89ee-b622d1b59148)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:deb/debian/opensysusers purl2cpe 2026-06-01 10:11:36.530522
pkg:deb/ubuntu/opensysusers purl2cpe 2026-06-01 10:11:36.530526
pkg:github/artix-linux/opensysusers purl2cpe 2026-06-01 10:11:36.530528

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-40084 vulnerable 2026-06-08 05:35:16.781320 Details available
opensysusers through 0.6 does not safely use eval on files in sysusers.d that may contain shell metacharacters. For example, it allows command execution via a crafted GECOS field whereas systemd-sysusers (a program with the same specification) does not do that.
Published: 2021-08-25T00:21:25.000Z
Updated: 2024-08-04T02:27:31.611Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.