Approved changes feed: RSS · Atom

cpe:2.3:a:mongoosemarketplace:mongoose_page_plugin:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorMongoosemarketplace (f56af3b2-53c3-5d01-9fac-fc7f59fb2256)
ProductMongoose Page Plugin (f6a37fa5-51c0-5711-b2a0-be3799a2a679)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/mongoose-marketplace/facebook-page-feed-graph-api purl2cpe 2026-06-01 10:11:46.038622

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-4675 vulnerable 2026-06-08 05:52:00.171617 Mongoose Page Plugin < 1.9.0 - Contributor+ Stored XSS via Shortcode
The Mongoose Page Plugin WordPress plugin before 1.9.0 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack.
Published: 2023-01-23T14:31:36.363Z
Updated: 2025-04-02T15:45:03.491Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.