Wp Imagezoom
Approved changes feed: RSS · Atom
cpe:2.3:a:aueda:wp-imagezoom:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Aueda (a663a421-e4c7-5083-94c5-9186bf2952af) |
|---|---|
| Product | Wp Imagezoom (23fb9970-f74a-50a3-aa4e-6d64f53cc027) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from purl2cpe mapping |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/common-repository/wp-imagezoom |
purl2cpe | 2026-06-01 10:11:51.959526 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-9934 |
vulnerable | 2026-06-08 07:00:28.934017 |
Wp-ImageZoom <= 1.1.0 - Reflected XSS
The Wp-ImageZoom WordPress plugin through 1.1.0 does not sanitise and escape some parameters before outputting them back in a page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Published: 2024-11-06T06:00:07.117Z
Updated: 2024-11-06T15:50:06.837Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.