Approved changes feed: RSS · Atom
cpe:2.3:a:wikyblog:wikyblog:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wikyblog (cd7c58e7-e7c7-5003-89d9-8c5d7a19e7f7) |
|---|---|
| Product | Wikyblog (24c93a78-2be0-53f2-a14d-943e103effdc) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:sourceforge/wikyblog |
purl2cpe | 2026-06-01 10:12:01.902870 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2008-6097 |
vulnerable | 2026-06-08 04:50:54.129339 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in WikyBlog before 1.7.1 allow remote attackers to inject arbitrary web script or HTML via the (1) key parameter to index.php/Special/Main/keywordSearch, (2) revNum parameter to index.php/Edit/Main/Home, (3) to parameter to index.php/Special/Main/WhatLinksHere, (4) user parameter to index.php/Special/Main/UserEdits, and (5) the PATH_INFO to index.php.
Published: 2009-02-09T17:00:00.000Z
Updated: 2024-08-07T11:20:25.069Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2007-2781 |
vulnerable | 2026-06-08 04:49:45.991825 |
Details available
Cross-site scripting (XSS) vulnerability in include/sessionRegister.php in WikyBlog before 1.4.13 allows remote attackers to inject arbitrary web script or HTML, probably via vectors related to a certain data2 array element.
Published: 2007-05-21T23:00:00.000Z
Updated: 2024-08-07T13:49:57.281Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2006-6466 |
vulnerable | 2026-06-08 04:49:28.928680 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in WBmap.php in WikyBlog 1.3.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) key, (2) d, (3) l, or (4) v parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: CVE disputes the l vector because l is validated by ctype_alpha before use.
Published: 2006-12-11T18:00:00.000Z
Updated: 2024-08-07T20:26:46.122Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2006-5193 |
vulnerable | 2026-06-08 04:49:19.927503 |
Details available
PHP remote file inclusion vulnerability in index.php in Josh Schmidt WikyBlog 1.2.3 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the includeDir parameter.
Published: 2006-10-06T19:00:00.000Z
Updated: 2024-08-07T19:41:05.715Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.