Approved changes feed: RSS · Atom

cpe:2.3:a:wikyblog:wikyblog:1.4.12:*:*:*:*:*:*:*

part: a version: 1.4.12 update: *

VendorWikyblog (cd7c58e7-e7c7-5003-89d9-8c5d7a19e7f7)
ProductWikyblog (24c93a78-2be0-53f2-a14d-943e103effdc)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:sourceforge/wikyblog purl2cpe 2026-06-01 10:12:01.911001

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2008-6097 vulnerable 2026-06-08 04:50:54.140038 Details available
Multiple cross-site scripting (XSS) vulnerabilities in WikyBlog before 1.7.1 allow remote attackers to inject arbitrary web script or HTML via the (1) key parameter to index.php/Special/Main/keywordSearch, (2) revNum parameter to index.php/Edit/Main/Home, (3) to parameter to index.php/Special/Main/WhatLinksHere, (4) user parameter to index.php/Special/Main/UserEdits, and (5) the PATH_INFO to index.php.
Published: 2009-02-09T17:00:00.000Z
Updated: 2024-08-07T11:20:25.069Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.