Slideshow Se
Approved changes feed: RSS · Atom
cpe:2.3:a:slideshow_se_project:slideshow_se:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Slideshow Se Project (aa6c0620-7c5c-50b3-9d83-2c007e80415e) |
|---|---|
| Product | Slideshow Se (7ceefa64-912b-51f8-b1ec-bfea005647a3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/f1rehead/slideshowse |
purl2cpe | 2026-06-01 10:12:14.175383 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-35778 |
vulnerable | 2026-06-08 06:39:42.722212 |
WordPress Slideshow SE plugin <= 2.5.17 - Auth. Limited Local File Inclusion vulnerability
MEDIUM (6.5)
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in John West Slideshow SE PHP Local File Inclusion.This issue affects Slideshow SE: from n/a through 2.5.17.
Published: 2024-06-21T16:02:35.913Z
Updated: 2026-04-28T16:09:55.422Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-35769 |
vulnerable | 2026-06-08 06:39:42.689409 |
WordPress Slideshow SE plugin <= 2.5.17 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in John West Slideshow SE allows Stored XSS.This issue affects Slideshow SE: from n/a through 2.5.17.
Published: 2024-06-21T12:07:24.891Z
Updated: 2026-04-28T16:09:55.061Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-43461 |
vulnerable | 2026-06-08 05:49:32.007319 |
WordPress Slideshow SE Plugin <= 2.5.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (4.8)
Stored Cross-Site Scripting (XSS) vulnerability in John West Slideshow SE plugin <= 2.5.5 versions.
Published: 2023-03-17T13:25:43.922Z
Updated: 2026-04-28T16:07:50.728Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-41554 |
vulnerable | 2026-06-08 05:48:30.485293 |
WordPress Slideshow SE Plugin <= 2.5.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (4.8)
Stored Cross-Site Scripting (XSS) vulnerability in John West Slideshow SE plugin <= 2.5.5 versions.
Published: 2023-03-16T09:02:55.310Z
Updated: 2026-04-28T16:07:49.292Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.