Advanced Access Manager
Approved changes feed: RSS · Atom
cpe:2.3:a:vasyltech:advanced_access_manager:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Vasyltech (91c2f28e-bee9-5d21-b796-c257c779666e) |
|---|---|
| Product | Advanced Access Manager (3026c4f1-bcbb-5b8b-b676-7eca109b867e) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/aamplugin/advanced-access-manager |
purl2cpe | 2026-06-01 10:12:15.205365 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-29127 |
vulnerable | 2026-06-08 06:33:28.797759 |
WordPress Advanced Access Manager plugin <= 6.9.20 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager allows Reflected XSS.This issue affects Advanced Access Manager: from n/a through 6.9.20.
Published: 2024-03-19T14:06:06.575Z
Updated: 2026-04-28T16:09:17.225Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-51675 |
vulnerable | 2026-06-08 06:17:53.717659 |
WordPress Advanced Access Manager Plugin <= 6.9.18 is vulnerable to Open Redirection
MEDIUM (4.7)
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More.This issue affects Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More: from n/a through 6.9.18.
Published: 2023-12-29T13:57:17.047Z
Updated: 2026-04-28T16:09:04.595Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-51674 |
vulnerable | 2026-06-08 06:17:53.716895 |
WordPress Advanced Access Manager Plugin <= 6.9.18 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More allows Stored XSS.This issue affects Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More: from n/a through 6.9.18.
Published: 2024-02-01T10:22:55.887Z
Updated: 2026-04-28T16:09:04.582Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-50881 |
vulnerable | 2026-06-08 06:16:16.932035 |
WordPress Advanced Access Manager Plugin <= 6.9.15 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More allows Stored XSS.This issue affects Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More: from n/a through 6.9.15.
Published: 2023-12-29T11:26:11.706Z
Updated: 2026-04-28T16:08:59.931Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-24830 |
vulnerable | 2026-06-08 05:30:39.317892 |
Advanced Access Manager < 6.8.0 - Admin+ Stored Cross-Site Scripting
The Advanced Access Manager WordPress plugin before 6.8.0 does not escape some of its settings when outputting them, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Published: 2021-11-23T19:16:13.000Z
Updated: 2024-08-03T19:42:17.343Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-35935 |
vulnerable | 2026-06-08 05:25:02.356433 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-35934 |
vulnerable | 2026-06-08 05:25:02.355990 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-25213 |
vulnerable | 2026-06-08 05:13:42.052397 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2014-6059 |
vulnerable | 2026-06-08 05:05:56.154834 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.