Json Api User
Approved changes feed: RSS · Atom
cpe:2.3:a:parorrey:json_api_user:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Parorrey (de9b38e5-96b2-5496-b5bf-9d8b29fd4df9) |
|---|---|
| Product | Json Api User (4af6a152-46ab-52ae-817e-7bd4e9b1e77a) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/pimedia/json-api-user |
purl2cpe | 2026-06-01 10:12:16.254647 |
pkg:github/wp-plugins/json-api-user |
purl2cpe | 2026-06-01 10:12:16.254649 |
pkg:github/wpplugins/json-api-user |
purl2cpe | 2026-06-01 10:12:16.254651 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-6624 |
vulnerable | 2026-06-08 06:58:20.029623 |
JSON API User <= 3.9.3 - Unauthenticated Privilege Escalation
CRITICAL (9.8)
The JSON API User plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 3.9.3. This is due to improper controls on custom user meta fields. This makes it possible for unauthenticated attackers to register as administrators on the site. The plugin requires the JSON API plugin to also be installed.
Published: 2024-07-11T06:43:13.276Z
Updated: 2026-04-08T17:13:06.826Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.