Approved changes feed: RSS · Atom

cpe:2.3:a:sylpheed:sylpheed:0.9.4:*:*:*:*:*:*:*

part: a version: 0.9.4 update: *

VendorSylpheed (fcf68f92-b228-56d8-841b-0f97b2f86c5e)
ProductSylpheed (9fba5ea6-c560-54ac-86a7-c49ec5bdd626)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:deb/debian/sylpheed purl2cpe 2026-06-01 10:12:19.219409
pkg:deb/ubuntu/sylpheed purl2cpe 2026-06-01 10:12:19.219411
pkg:github/sylpheed-mail/sylpheed purl2cpe 2026-06-01 10:12:19.219413
pkg:rpm/fedora/sylpheed purl2cpe 2026-06-01 10:12:19.219414
pkg:rpm/opensuse/sylpheed purl2cpe 2026-06-01 10:12:19.219415

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2005-3354 vulnerable 2026-06-08 04:48:40.425683 Details available
Stack-based buffer overflow in the ldif_get_line function in ldif.c of Sylpheed before 2.1.6 allows user-assisted attackers to execute arbitrary code by having local users import LDIF files with long lines.
Published: 2005-11-20T21:00:00.000Z
Updated: 2024-08-07T23:10:07.772Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2005-0926 vulnerable 2026-06-08 04:48:13.957903 Details available
Buffer overflow in Sylpheed before 1.0.4 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via attachments with MIME-encoded file names.
Published: 2005-03-29T05:00:00.000Z
Updated: 2024-08-07T21:28:29.191Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2005-0667 vulnerable 2026-06-08 04:48:13.278171 Details available
Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.
Published: 2005-03-07T05:00:00.000Z
Updated: 2024-08-07T21:21:06.463Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2003-0852 vulnerable 2026-06-08 04:47:22.711272 Details available
Format string vulnerability in send_message.c for Sylpheed-claws 0.9.4 through 0.9.6 allows remote SMTP servers to cause a denial of service (crash) in sylpheed via format strings in an error message.
Published: 2003-10-25T04:00:00.000Z
Updated: 2024-08-08T02:05:12.649Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.