Approved changes feed: RSS · Atom
cpe:2.3:a:wp-cirrus_project:wp-cirrus:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wp Cirrus Project (b36d3a40-e5dc-57f8-bc81-1f38b252223a) |
|---|---|
| Product | Wp Cirrus (7beb02af-cf66-5535-9a0c-54e722f09bc5) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wpplugins/wp-cirrus |
purl2cpe | 2026-06-01 10:12:20.619829 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-36692 |
vulnerable | 2026-06-08 06:08:12.889071 |
WordPress WP-Cirrus Plugin <= 0.6.11 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Christian Kramer & Hendrik Thole WP-Cirrus plugin <= 0.6.11 versions.
Published: 2023-08-08T10:05:38.984Z
Updated: 2026-04-28T16:08:31.820Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-34181 |
vulnerable | 2026-06-08 06:06:24.753236 |
WordPress WP-Cirrus Plugin <= 0.6.11 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in WP-Cirrus plugin <= 0.6.11 versions.
Published: 2023-11-09T19:03:50.071Z
Updated: 2026-04-28T16:08:28.576Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.