Approved changes feed: RSS · Atom
cpe:2.3:a:yourownprogrammer:yop_poll:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Yourownprogrammer (cbc9d2e0-47ef-5a9d-a72a-d0c5ddb41519) |
|---|---|
| Product | Yop Poll (ca6731f4-2b07-52f8-821e-15c0c8659bb0) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wp-plugins/yop-poll |
purl2cpe | 2026-06-01 10:12:34.789303 |
pkg:github/wpplugins/yop-poll |
purl2cpe | 2026-06-01 10:12:34.789306 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-6109 |
vulnerable | 2026-06-08 06:19:46.220444 |
YOP Poll <= 6.5.26 - Race Condition to Vote Manipulation
MEDIUM (5.3)
The YOP Poll plugin for WordPress is vulnerable to a race condition in all versions up to, and including, 6.5.26. This is due to improper restrictions on the add() function. This makes it possible for unauthenticated attackers to place multiple votes on a single poll even when the poll is set to one vote per person.
Published: 2023-11-14T06:39:41.417Z
Updated: 2026-04-08T16:46:06.033Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-46611 |
vulnerable | 2026-06-08 06:12:45.390789 |
WordPress YOP Poll plugin <= 6.5.28 - Vote Manipulation Due to Broken Captcha Control Vulnerability
MEDIUM (5.3)
Authentication Bypass by Primary Weakness vulnerability in yourownprogrammer YOP Poll allows Authentication Bypass.This issue affects YOP Poll: from n/a through 6.5.28.
Published: 2025-01-02T12:00:22.156Z
Updated: 2026-04-28T16:08:47.059Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.