Approved changes feed: RSS · Atom
cpe:2.3:a:bbc_education:betsie:1.5.11:*:*:*:*:*:*:*part: a version: 1.5.11 update: *
| Vendor | Bbc Education (6a215ec0-ea33-501b-adc4-06a705ee6385) |
|---|---|
| Product | Betsie (351cb5ad-9ed4-5b02-9775-29289a85d7af) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:sourceforge/betsie |
purl2cpe | 2026-06-01 10:12:36.793784 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2002-1006 |
vulnerable | 2026-06-08 04:46:22.664640 |
Details available
Cross-site scripting (XSS) vulnerability in BBC Education Text to Speech Internet Enhancer (Betsie) 1.5.11 and earlier allows remote attackers to execute arbitrary web script via parserl.pl.
Published: 2003-04-02T05:00:00.000Z
Updated: 2024-08-08T03:12:16.377Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.