Approved changes feed: RSS · Atom
cpe:2.3:a:ilia_alshanetsky:fudforum:2.5.0:*:*:*:*:*:*:*part: a version: 2.5.0 update: *
| Vendor | Ilia Alshanetsky (d89b874d-1714-539e-91b8-96edcd1979b4) |
|---|---|
| Product | Fudforum (77f45a44-c357-5acc-8dd2-edbe1565695f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/fudforum/fudforum |
purl2cpe | 2026-06-01 10:12:47.619614 |
pkg:sourceforge/fudforum |
purl2cpe | 2026-06-01 10:12:47.619616 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2013-5309 |
vulnerable | 2026-06-08 05:04:51.183722 |
Details available
Cross-site scripting (XSS) vulnerability in install/forum_data/src/custom_fields.inc.t in FUDforum 3.0.4.1 and earlier, when registering a new user, allows remote attackers to inject arbitrary web script or HTML via a custom profile field to index.php. NOTE: some of these details are obtained from third party information.
Published: 2013-08-16T17:00:00.000Z
Updated: 2024-08-06T17:06:52.321Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2005-2781 |
vulnerable | 2026-06-08 04:48:30.522257 |
Details available
The Avatar upload feature in FUD Forum before 2.7.0 does not properly verify uploaded files, which allows remote attackers to execute arbitrary PHP code via a file with a .php extension that contains image data followed by PHP code.
Published: 2005-09-02T04:00:00.000Z
Updated: 2024-08-07T22:45:02.220Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.