Approved changes feed: RSS · Atom

cpe:2.3:a:wpbeaveraddons:powerpack_lite_for_beaver_builder:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpbeaveraddons (da7558d8-e6f3-54be-99f1-9d23bb7668c8)
ProductPowerpack Lite For Beaver Builder (1b5f52c5-992e-57d6-a5e4-e65f978b6fd0)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wpplugins/powerpack-addon-for-beaver-builder purl2cpe 2026-06-01 10:12:58.586753

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-7895 vulnerable 2026-06-08 06:58:23.845799 Beaver Builder (Lite Version) <= 2.8.3.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via type Parameter
MEDIUM (6.4)
The Beaver Builder – WordPress Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘type’ parameter in all versions up to, and including, 2.8.3.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-08-29T10:59:41.870Z
Updated: 2026-04-08T17:33:56.357Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-43330 vulnerable 2026-06-08 06:45:50.128805 WordPress PowerPack for Beaver Builder plugin < 2.37.4 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack for Beaver Builder allows Reflected XSS.This issue affects PowerPack for Beaver Builder: from n/a before 2.37.4.
Published: 2024-08-18T13:41:36.043Z
Updated: 2026-04-28T16:10:12.998Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-37410 vulnerable 2026-06-08 06:39:47.509544 WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.0.3 - Local File Inclusion vulnerability
MEDIUM (4.9)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder.This issue affects PowerPack Lite for Beaver Builder: from n/a through <= 1.3.0.3.
Published: 2024-07-09T10:13:44.999Z
Updated: 2026-04-28T16:09:58.342Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-37409 vulnerable 2026-06-08 06:39:47.507666 WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.0.4 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder.This issue affects PowerPack Lite for Beaver Builder: from n/a through <= 1.3.0.4.
Published: 2024-07-22T08:40:40.127Z
Updated: 2026-04-28T16:09:58.481Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-0176 vulnerable 2026-06-08 05:39:09.405255 PowerPack Lite for Beaver Builder < 1.2.9.3 - Reflected Cross-Site Scripting
The PowerPack Lite for Beaver Builder WordPress plugin before 1.2.9.3 does not sanitise and escape the tab parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting
Published: 2022-02-14T09:20:56.000Z
Updated: 2024-08-02T23:18:41.933Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.