Approved changes feed: RSS · Atom

cpe:2.3:a:bkmacdaddy:pinterest_rss_widget:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBkmacdaddy (c3984e4b-5132-5fc5-b826-493791d26c06)
ProductPinterest Rss Widget (19f337b0-5ec9-5f5d-961f-c43e621e1b03)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:composer/cyberitas/wp-pinterest-rss-widget purl2cpe 2026-06-01 10:13:00.769194
pkg:github/cyberitas/wordpress-pinterest-rss-widget purl2cpe 2026-06-01 10:13:00.769196
pkg:github/webplantmedia/pinterest-rss-widget purl2cpe 2026-06-01 10:13:00.769197

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23877 vulnerable 2026-06-08 05:56:04.611439 WordPress Pinterest RSS Widget Plugin <= 2.3.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in bkmacdaddy designs Pinterest RSS Widget plugin <= 2.3.1 versions.
Published: 2023-08-08T11:31:40.853Z
Updated: 2026-04-28T16:08:03.614Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.