Blackcat Cms
Approved changes feed: RSS · Atom
cpe:2.3:a:blackcat-cms:blackcat_cms:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Blackcat Cms (6d56a5eb-0182-56d1-b7ef-cd134eee023e) |
|---|---|
| Product | Blackcat Cms (29df736e-3ed4-53a8-9d2d-3290ff0788a1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/blackcatdevelopment/blackcatcms |
purl2cpe | 2026-06-01 10:13:00.783236 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-53892 |
vulnerable | 2026-06-08 06:19:39.932027 |
Blackcat CMS 1.4 Remote Code Execution via Jquery Plugin Manager
Blackcat CMS 1.4 contains a remote code execution vulnerability that allows authenticated administrators to upload malicious PHP files through the jquery plugin manager. Attackers can upload a zip file with a PHP shell script and execute arbitrary system commands by accessing the uploaded plugin's PHP file with a 'code' parameter.
Published: 2025-12-15T20:28:24.697Z
Updated: 2026-04-07T14:07:16.441Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-53891 |
vulnerable | 2026-06-08 06:19:39.930135 |
Blackcat CMS 1.4 Stored Cross-Site Scripting via Page Modification
Blackcat CMS 1.4 contains a stored cross-site scripting vulnerability that allows authenticated users to inject malicious scripts into page content. Attackers can insert JavaScript payloads in the page modification interface that execute when other users view the compromised page.
Published: 2025-12-15T20:28:24.133Z
Updated: 2026-04-07T14:07:15.751Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-25453 |
vulnerable | 2026-06-08 05:22:36.741100 |
Details available
An issue was discovered in BlackCat CMS before 1.4. There is a CSRF vulnerability (bypass csrf_token) that allows remote arbitrary code execution.
Published: 2020-09-15T21:37:52.000Z
Updated: 2024-08-04T15:33:05.617Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-5079 |
vulnerable | 2026-06-08 05:06:48.738540 |
Details available
Directory traversal vulnerability in widgets/logs.php in BlackCat CMS before 1.1.2 allows remote attackers to read arbitrary files via a .. (dot dot) in the dl parameter.
Published: 2018-02-28T22:00:00.000Z
Updated: 2024-08-06T06:32:32.620Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2014-5259 |
vulnerable | 2026-06-08 05:05:47.340395 |
Details available
Cross-site scripting (XSS) vulnerability in cattranslate.php in the CatTranslate JQuery plugin in BlackCat CMS 1.0.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the msg parameter.
Published: 2014-09-12T14:00:00.000Z
Updated: 2024-08-06T11:41:47.655Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.