Approved changes feed: RSS · Atom

cpe:2.3:a:webguysaz:font_awesome_more_icons:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWebguysaz (c695ccdb-4832-5a22-9711-e518b069ffe6)
ProductFont Awesome More Icons (63345a93-c604-511c-ad9b-d7882ef92108)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wpplugins/font-awesome-more-icons purl2cpe 2026-06-01 10:13:07.992272

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-5232 vulnerable 2026-06-08 06:19:42.941984 Font Awesome More Icons <= 3.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
MEDIUM (6.4)
The Font Awesome More Icons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'icon' shortcode in versions up to, and including, 3.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2023-09-28T04:31:34.717Z
Updated: 2026-04-08T16:36:58.728Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.