Video Conferencing With Zoom
Approved changes feed: RSS · Atom
cpe:2.3:a:video_conferencing_with_zoom_project:video_conferencing_with_zoom:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Video Conferencing With Zoom Project (56554065-f1c3-55d2-a80c-118903d278f4) |
|---|---|
| Product | Video Conferencing With Zoom (f8ca034b-bca3-574c-84c0-ee78e70c098b) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wpplugins/video-conferencing-with-zoom-api |
purl2cpe | 2026-06-01 10:13:14.879390 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-4578 |
vulnerable | 2026-06-08 05:51:59.919518 |
Video Conferencing with Zoom < 4.0.10 - Contributor+ Stored XSS
The Video Conferencing with Zoom WordPress plugin before 4.0.10 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Published: 2023-01-16T15:38:08.777Z
Updated: 2025-04-08T20:10:58.814Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.