Approved changes feed: RSS · Atom
cpe:2.3:a:llamahub:llamahub:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Llamahub (f9a30da7-fad4-5d0b-801f-cd211bfa748d) |
|---|---|
| Product | Llamahub (b4f8bdd5-47bd-5316-9e61-b80703198abf) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/run-llama/llama-hub |
purl2cpe | 2026-06-01 10:13:15.876754 |
pkg:pypi/llama-hub |
purl2cpe | 2026-06-01 10:13:15.876757 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-23730 |
vulnerable | 2026-06-08 06:29:40.319575 |
Details available
The OpenAPI and ChatGPT plugin loaders in LlamaHub (aka llama-hub) before 0.0.67 allow attackers to execute arbitrary code because safe_load is not used for YAML.
Published: 2024-01-21T00:00:00.000Z
Updated: 2025-05-30T14:23:56.718Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.