Approved changes feed: RSS · Atom

cpe:2.3:a:wireshark:wireshark:0.9.6:*:*:*:*:*:*:*

part: a version: 0.9.6 update: *

VendorWireshark (a5da350a-7eaa-5f2f-a4f0-ec0a3fec238f)
ProductWireshark (9e7e8fc2-553f-50e5-b71f-eab6f26f2f24)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wireshark/wireshark purl2cpe 2026-06-01 10:13:17.243903
pkg:wireshark/wireshark purl2cpe 2026-06-01 10:13:17.243904

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2010-1455 vulnerable 2026-06-08 04:54:08.227108 Details available
The DOCSIS dissector in Wireshark 0.9.6 through 1.0.12 and 1.2.0 through 1.2.7 allows user-assisted remote attackers to cause a denial of service (application crash) via a malformed packet trace file.
Published: 2010-05-11T23:00:00.000Z
Updated: 2024-08-07T01:21:19.164Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-4377 vulnerable 2026-06-08 04:51:48.279239 Details available
The (1) SMB and (2) SMB2 dissectors in Wireshark 0.9.0 through 1.2.4 allow remote attackers to cause a denial of service (crash) via a crafted packet that triggers a NULL pointer dereference, as demonstrated by fuzz-2009-12-07-11141.pcap.
Published: 2009-12-21T21:00:00.000Z
Updated: 2024-08-07T07:01:20.156Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-3829 vulnerable 2026-06-08 04:51:44.388004 Details available
Integer overflow in wiretap/erf.c in Wireshark before 1.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted erf file, related to an "unsigned integer wrap vulnerability."
Published: 2009-10-30T20:05:00.000Z
Updated: 2024-08-07T06:38:30.264Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-2562 vulnerable 2026-06-08 04:51:29.163312 Details available
Unspecified vulnerability in the AFS dissector in Wireshark 0.9.2 through 1.2.0 allows remote attackers to cause a denial of service (crash) via unknown vectors.
Published: 2009-07-21T17:00:00.000Z
Updated: 2024-08-07T05:52:15.279Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-1829 vulnerable 2026-06-08 04:51:25.009008 Details available
Unspecified vulnerability in the PCNFSD dissector in Wireshark 0.8.20 through 1.0.7 allows remote attackers to cause a denial of service (crash) via crafted PCNFSD packets.
Published: 2009-05-29T22:00:00.000Z
Updated: 2024-08-07T05:27:54.483Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-1269 vulnerable 2026-06-08 04:51:14.249240 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-1268 vulnerable 2026-06-08 04:51:14.248275 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-1266 vulnerable 2026-06-08 04:51:14.241913 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2007-6113 vulnerable 2026-06-08 04:50:07.873663 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-3631 vulnerable 2026-06-08 04:49:09.834382 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.