Spiffy Calendar
Approved changes feed: RSS · Atom
cpe:2.3:a:sunnythemes:spiffy_calendar:1.1.2:*:*:*:*:wordpress:*:*part: a version: 1.1.2 update: *
| Vendor | Sunnythemes (2838f3b6-4b44-5469-937c-b56d950d3701) |
|---|---|
| Product | Spiffy Calendar (c5937c40-41ee-551d-9d04-aec4d2b7fd28) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wp-plugins/spiffy-calendar |
purl2cpe | 2026-06-01 10:13:19.060244 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2017-9420 |
vulnerable | 2026-06-08 05:10:09.870012 |
Details available
Cross site scripting (XSS) vulnerability in the Spiffy Calendar plugin before 3.3.0 for WordPress allows remote attackers to inject arbitrary JavaScript via the yr parameter.
Published: 2017-06-05T19:00:00.000Z
Updated: 2024-08-05T17:02:44.376Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.