Approved changes feed: RSS · Atom

cpe:2.3:a:sunnythemes:spiffy_calendar:1.1.5:*:*:*:*:wordpress:*:*

part: a version: 1.1.5 update: *

VendorSunnythemes (2838f3b6-4b44-5469-937c-b56d950d3701)
ProductSpiffy Calendar (c5937c40-41ee-551d-9d04-aec4d2b7fd28)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/spiffy-calendar purl2cpe 2026-06-01 10:13:19.063040

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2017-9420 vulnerable 2026-06-08 05:10:09.872073 Details available
Cross site scripting (XSS) vulnerability in the Spiffy Calendar plugin before 3.3.0 for WordPress allows remote attackers to inject arbitrary JavaScript via the yr parameter.
Published: 2017-06-05T19:00:00.000Z
Updated: 2024-08-05T17:02:44.376Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.