Approved changes feed: RSS · Atom

cpe:2.3:a:whodunit:gdpr_data_request_form:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWhodunit (9b904b25-495f-58f3-85a5-9f2e58ea1a69)
ProductGdpr Data Request Form (ab1bd3af-b2d7-5897-ba9b-65cb261402de)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/audrasjb/gdpr-data-request-form purl2cpe 2026-06-01 10:13:26.349226

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-24836 vulnerable 2026-06-08 06:29:41.873069 WordPress GDPR Data Request Form Plugin <= 1.6 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Audrasjb GDPR Data Request Form allows Stored XSS.This issue affects GDPR Data Request Form: from n/a through 1.6.
Published: 2024-02-08T13:10:21.594Z
Updated: 2026-04-28T16:09:10.723Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.