Approved changes feed: RSS · Atom

cpe:2.3:a:h5p:h5p:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorH5P (4b09fbff-256d-5877-b3ef-955c887fb0ea)
ProductH5P (6b9fdce2-2dfe-509c-bfc4-890106910d47)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/h5p purl2cpe 2026-06-01 10:14:03.104752
pkg:github/wpplugins/h5p purl2cpe 2026-06-01 10:14:03.104754

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-3111 vulnerable 2026-06-08 06:41:52.507079 H5P < 1.15.8 - Contributor+ Stored XSS
The Interactive Content WordPress plugin before 1.15.8 does not validate uploads which could allow a Contributors and above to update malicious SVG files, leading to Stored Cross-Site Scripting issues
Published: 2024-06-27T06:00:03.428Z
Updated: 2024-08-01T19:32:42.873Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.