Quickassist Technology Engine
Approved changes feed: RSS · Atom
cpe:2.3:a:intel:quickassist_technology_engine:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Intel (929cab12-ac81-57b7-8a87-14c6f331cefb) |
|---|---|
| Product | Quickassist Technology Engine (6f2a9c2f-86a2-585d-a9d3-eb7d436744b1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/01org/qat_engine |
purl2cpe | 2026-06-01 10:14:03.362369 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-43507 |
vulnerable | 2026-06-08 05:49:33.400790 |
Details available
HIGH (7.5)
Improper buffer restrictions in the Intel(R) QAT Engine for OpenSSL before version 0.6.16 may allow a privileged user to potentially enable escalation of privilege via network access.
Published: 2023-05-10T13:17:22.375Z
Updated: 2025-01-27T17:58:59.168Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.