Approved changes feed: RSS · Atom

cpe:2.3:a:zhuyi:buddypress_members_only:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZhuyi (306ad05a-20e6-5a89-bfc8-5ab66324aa06)
ProductBuddypress Members Only (ea5bb5df-f16b-5559-9e25-2ce3052f58f1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/buddypress-members-only purl2cpe 2026-06-01 10:14:07.594026

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-0972 vulnerable 2026-06-08 06:22:03.247626 BuddyPress Members Only <= 3.4.8 - Improper Access Control to Sensitive Information Exposure via REST API
MEDIUM (5.3)
The BuddyPress Members Only plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.4.9 via the REST API. This makes it possible for unauthenticated attackers to bypass the plugin's "All Other Sections On Your Site Will be Opened to Guest" feature (when unset) and view restricted page and post content.
Published: 2024-06-06T03:53:11.546Z
Updated: 2026-04-08T17:27:55.122Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.