Approved changes feed: RSS · Atom

cpe:2.3:a:yikesinc:custom_product_tabs_for_woocommerce:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYikesinc (6f1e93a1-4642-5823-a9ba-4690d8a7096d)
ProductCustom Product Tabs For Woocommerce (8d71ab70-782a-5b0a-a44f-c0dc41a6b7e2)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/yikes-inc-easy-custom-woocommerce-product-tabs purl2cpe 2026-06-01 10:14:22.479490
pkg:github/yikesinc/yikes-inc-easy-custom-woocommerce-product-tabs purl2cpe 2026-06-01 10:14:22.479492

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-11465 vulnerable 2026-06-08 06:23:49.690806 Custom Product Tabs for WooCommerce <= 1.8.5 - Authenticated (Shop Manager+) PHP Object Injection
HIGH (7.2)
The Custom Product Tabs for WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.8.5 via deserialization of untrusted input in the 'yikes_woo_products_tabs' post meta parameter. This makes it possible for authenticated attackers, with Shop Manager-level access and above, to inject a PHP Object. No known POP chain is present in the vulnerable software. If a POP chain is present via an additional plugin or theme installed on the target system, it could allow the attacker to delete arbitrary files, retrieve sensitive data, or execute code.
Published: 2025-01-07T04:21:56.824Z
Updated: 2026-04-08T16:38:09.696Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-43463 vulnerable 2026-06-08 05:49:32.010788 WordPress Custom Product Tabs for WooCommerce plugin <= 1.7.9 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
MEDIUM (4.8)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Custom Product Tabs for WooCommerce plugin <= 1.7.9 on WordPress.
Published: 2022-11-18T18:51:39.803Z
Updated: 2026-04-28T16:07:50.629Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-28666 vulnerable 2026-06-08 05:42:44.955406 WordPress Custom Product Tabs for WooCommerce plugin <= 1.7.7 - Broken Access Control vulnerability
MEDIUM (5.3)
Broken Access Control vulnerability in YIKES Inc. Custom Product Tabs for WooCommerce plugin <= 1.7.7 at WordPress leading to &yikes-the-content-toggle option update.
Published: 2022-07-21T16:59:23.260Z
Updated: 2026-04-28T16:07:40.460Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.