Markdown It Py
Approved changes feed: RSS · Atom
cpe:2.3:a:executablebooks:markdown-it-py:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Executablebooks (26106bfa-6143-50cf-b835-9a95b10d6ada) |
|---|---|
| Product | Markdown It Py (b4bb5f7f-33b9-5bfd-b4c1-6627cb2e2a29) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:deb/debian/python3-markdown-it |
purl2cpe | 2026-06-01 10:14:34.584121 |
pkg:deb/ubuntu/python3-markdown-it |
purl2cpe | 2026-06-01 10:14:34.584126 |
pkg:github/executablebooks/markdown-it-py |
purl2cpe | 2026-06-01 10:14:34.584129 |
pkg:pypi/markdown-it-py |
purl2cpe | 2026-06-01 10:14:34.584133 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-26303 |
vulnerable | 2026-06-08 05:57:39.368762 |
markdown-it-py crash on null assertions
LOW (3.3)
Denial of service could be caused to markdown-it-py, before v2.2.0, if an attacker was allowed to force null assertions with specially crafted input.
Published: 2023-02-22T23:44:40.711Z
Updated: 2025-03-11T18:22:36.539Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-26302 |
vulnerable | 2026-06-08 05:57:39.368266 |
markdown-it-py CLI crash on invalid UTF-8 characters
LOW (3.3)
Denial of service could be caused to the command line interface of markdown-it-py, before v2.2.0, if an attacker was allowed to use invalid UTF-8 characters as input.
Published: 2023-02-22T22:02:35.556Z
Updated: 2025-03-11T18:23:39.942Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.