Approved changes feed: RSS · Atom

cpe:2.3:a:usermin:usermin:1.230:*:*:*:*:*:*:*

part: a version: 1.230 update: *

VendorUsermin (7c51888f-e4a6-58c9-be6f-98b8cbedd292)
ProductUsermin (7fb241f9-74f5-5441-bc61-e2c69d9e129e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/webmin/usermin purl2cpe 2026-06-01 10:14:39.521956

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2007-1276 vulnerable 2026-06-08 04:49:41.944976 Details available
Multiple cross-site scripting (XSS) vulnerabilities in chooser.cgi in Webmin before 1.330 and Usermin before 1.260 allow remote attackers to inject arbitrary web script or HTML via a crafted filename.
Published: 2007-03-05T20:00:00.000Z
Updated: 2024-08-07T12:50:34.879Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.