Approved changes feed: RSS · Atom
cpe:2.3:a:bytesforall:atahualpa:3.6.6:*:*:*:*:*:*:*part: a version: 3.6.6 update: *
| Vendor | Bytesforall (e1b81f86-1ef8-5905-8bbc-8b33e220755c) |
|---|---|
| Product | Atahualpa (6d4d464c-c6f0-5c04-967b-e7d8d70fa33c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/mdmower/atahualpa |
purl2cpe | 2026-06-01 10:14:40.120395 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2011-3850 |
vulnerable | 2026-06-08 04:59:28.017372 |
Details available
Cross-site scripting (XSS) vulnerability in the Atahualpa theme before 3.6.8 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.
Published: 2011-09-28T10:00:00.000Z
Updated: 2024-08-06T23:46:03.221Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.