Approved changes feed: RSS · Atom

cpe:2.3:a:stklcode:liveticker:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorStklcode (4ef29ff1-7c1e-5f0e-beec-0f88f800bd69)
ProductLiveticker (5765f30a-dac1-54f3-b715-b37551ab4591)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/stklcode/wp-liveticker purl2cpe 2026-06-01 10:14:41.129575

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-13701 vulnerable 2026-06-08 06:25:38.243083 Liveticker (by stklcode) <= 1.2.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Liveticker (by stklcode) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'liveticker' shortcode in all versions up to, and including, 1.2.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-02-12T03:21:39.621Z
Updated: 2026-04-08T17:20:46.770Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.