Approved changes feed: RSS · Atom

cpe:2.3:a:sksdev:allow_php_execute:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSksdev (5b8328ac-3aa4-5f8d-9202-a418d9d4e4bb)
ProductAllow Php Execute (ac5221f8-8fe3-5468-bbab-b7ba9149c333)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/common-repository/allow-php-execute purl2cpe 2026-07-28 16:41:04.926341
pkg:github/wp-plugins/allow-php-execute purl2cpe 2026-06-01 10:14:47.025403

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-13890 vulnerable 2026-06-08 06:25:38.701847 Allow PHP Execute <= 1.0 - Authenticated (Editor+) PHP Code Injection
HIGH (7.2)
The Allow PHP Execute plugin for WordPress is vulnerable to PHP Code Injection in all versions up to, and including, 1.0. This is due to allowing PHP code to be entered by all users for whom unfiltered HTML is allowed. This makes it possible for authenticated attackers, with Editor-level access and above, to inject PHP code into posts and pages.
Published: 2025-03-08T02:24:03.309Z
Updated: 2026-04-08T16:48:36.489Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.