Approved changes feed: RSS · Atom

cpe:2.3:a:supportcandy:supportcandy:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSupportcandy (6b89bc0e-10fb-5c8e-afd3-f40144ff6096)
ProductSupportcandy (a8a707c8-a6f2-5792-9605-4b299c196ba3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/andrewcy86/supportcandy purl2cpe 2026-06-01 10:14:47.482083
pkg:github/cthrucode/supportcandy purl2cpe 2026-06-01 10:14:47.482086

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-27991 vulnerable 2026-06-08 06:33:25.282200 WordPress SupportCandy plugin <= 3.2.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in SupportCandy allows Stored XSS.This issue affects SupportCandy: from n/a through 3.2.3.
Published: 2024-03-21T15:09:36.496Z
Updated: 2026-04-28T16:09:15.830Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.