Approved changes feed: RSS · Atom

cpe:2.3:a:privacyidea:privacyidea:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorPrivacyidea (079f5005-b039-50de-958a-fc85f1696f8e)
ProductPrivacyidea (8189cd95-17e8-5ad2-bfb9-4eec94cdd1cd)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/privacyidea/privacyidea purl2cpe 2026-06-01 10:14:49.649082
pkg:pypi/privacyidea purl2cpe 2026-06-01 10:14:49.649086
pkg:rpm/opensuse/privacyidea purl2cpe 2026-06-01 10:14:49.649090
pkg:sourceforge/privacyidea purl2cpe 2026-06-01 10:14:49.649094

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2018-1000809 vulnerable 2026-06-08 05:10:25.987358 Details available
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
Published: 2018-10-08T15:00:00.000Z
Updated: 2024-09-16T23:15:58.103Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.