Approved changes feed: RSS · Atom

cpe:2.3:a:pjaudiomv:fetch_jft:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorPjaudiomv (4ed87103-198f-50f2-9c31-0bef2c8632fa)
ProductFetch Jft (1c29d3af-55e5-5cce-bcc2-4319f44f4ad2)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/bmlt-enabled/fetch-jft purl2cpe 2026-06-01 10:14:50.134208

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-4419 vulnerable 2026-06-08 06:50:17.727334 Fetch JFT <= 1.8.3 - Authenticated (Administrator+) Stored Cross-Site Scripting
MEDIUM (4.4)
The Fetch JFT plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.8.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2024-05-29T05:31:24.807Z
Updated: 2026-04-08T16:55:15.386Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.