Wp Lightbox 2
Approved changes feed: RSS · Atom
cpe:2.3:a:syedbalkhi:wp_lightbox_2:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Syedbalkhi (0e859d57-784d-5032-b5eb-d4e05194da4e) |
|---|---|
| Product | Wp Lightbox 2 (f87884f9-a2b0-56d4-90d8-4b03ca7be008) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wp-plugins/wp-lightbox-2 |
purl2cpe | 2026-06-01 10:14:50.470241 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-3745 |
vulnerable | 2026-06-08 07:23:09.762024 |
WP Lightbox 2 < 3.0.6.8 - Unauthenticated Stored XSS
The WP Lightbox 2 WordPress plugin before 3.0.6.8 does not correctly sanitize the value of the title attribute of links before using them, which may allow malicious users to conduct XSS attacks.
Published: 2025-06-30T06:00:01.235Z
Updated: 2025-06-30T18:52:02.699Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-6263 |
vulnerable | 2026-06-08 06:58:18.421915 |
WP Lightbox 2 <= 3.0.6.6 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting
MEDIUM (6.4)
The WP Lightbox 2 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘title’ parameter in all versions up to, and including, 3.0.6.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-07-03T07:32:38.112Z
Updated: 2026-04-08T17:35:05.628Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-45747 |
vulnerable | 2026-06-08 06:12:43.223454 |
WordPress WP Lightbox 2 Plugin <= 3.0.6.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Syed Balkhi WP Lightbox 2 plugin <= 3.0.6.5 versions.
Published: 2023-10-24T11:24:56.788Z
Updated: 2026-04-28T16:08:43.977Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.