Approved changes feed: RSS · Atom

cpe:2.3:a:kinagacms_project:kinagacms:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorKinagacms Project (9d4de766-b50e-54e5-a303-3c4791bef814)
ProductKinagacms (13fc8d9c-490d-5dc3-bd14-0295ad97a4c8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/kinagacms/kinagacms purl2cpe 2026-06-01 10:14:50.740006

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2019-5926 vulnerable 2026-06-08 05:14:08.272066 Details available
Cross-site scripting vulnerability in KinagaCMS versions prior to 6.5 allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.
Published: 2019-03-27T13:17:58.000Z
Updated: 2024-08-04T20:09:23.799Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.